{"action":"Upgrade subversion to 1.9.0-1 or later.","affected":[{"fixed":"1.9.0-1","introduced":"0"}],"component":"subversion","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.9.0-1"],"id":"tcs_01M5NB6CZ0F9ZVTZ1RD8KY5Z3Y","modified_at":"2026-09-09T06:47:31.654537030Z","published_at":"2015-08-12T14:59:10.997Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3184","https://security-tracker.debian.org/tracker/CVE-2015-3184"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3184#Debian:13/subversion","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3184"}],"summary":"mod_authz_svn in Apache Subversion 1.7.x before 1.7.21 and 1.8.x before 1.8.14, when using Apache httpd 2.4.x, does not properly restrict anonymous access, which allows remote anonymous users to read"}