{"action":"Upgrade openssl to 1.0.2e-1 or later.","affected":[{"fixed":"1.0.2e-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.2e-1"],"id":"tcs_01M5NB6E3W9PSQYCW178HMMDXF","modified_at":"2026-09-09T07:00:47.914673084Z","published_at":"2015-12-06T20:59:02.613Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3193","https://security-tracker.debian.org/tracker/CVE-2015-3193"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3193","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3193"}],"summary":"The Montgomery squaring implementation in crypto/bn/asm/x86_64-mont5.pl in OpenSSL 1.0.2 before 1.0.2e on the x86_64 platform, as used by the BN_mod_exp function, mishandles carry propagation and prod"}