{"action":"Upgrade openssl to 1.0.2e-1 or later.","affected":[{"fixed":"1.0.2e-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.2e-1"],"id":"tcs_01M5NB6EEZFXMX53NMS3S0QSB9","modified_at":"2026-09-09T07:00:44.147630854Z","published_at":"2015-12-06T20:59:04.707Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3194","https://security-tracker.debian.org/tracker/CVE-2015-3194"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3194#Debian:13/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3194"}],"summary":"crypto/rsa/rsa_ameth.c in OpenSSL 1.0.1 before 1.0.1q and 1.0.2 before 1.0.2e allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via an RSA PSS ASN.1"}