{"action":"Upgrade openssl to 1.0.0c-2 or later.","affected":[{"fixed":"1.0.0c-2","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.0c-2"],"id":"tcs_01M5NB6F3B300ZQ0WRM7QSQAW5","modified_at":"2026-09-09T07:01:16.605914436Z","published_at":"2016-02-15T02:59:01.980Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3197","https://security-tracker.debian.org/tracker/CVE-2015-3197"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3197","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3197"}],"summary":"ssl/s2_srvr.c in OpenSSL 1.0.1 before 1.0.1r and 1.0.2 before 1.0.2f does not prevent use of disabled ciphers, which makes it easier for man-in-the-middle attackers to defeat cryptographic protection"}