{"action":"Upgrade pcre3 to 2:8.35-7.2 or later.","affected":[{"fixed":"2:8.35-7.2","introduced":"0"}],"component":"pcre3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:8.35-7.2"],"id":"tcs_01M5NB6GS0QFCVEPWKYPYR03GR","modified_at":"2026-09-09T07:00:43.963613400Z","published_at":"2016-12-13T16:59:00.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3210","https://security-tracker.debian.org/tracker/CVE-2015-3210"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3210","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3210"}],"summary":"Heap-based buffer overflow in PCRE 8.34 through 8.37 and PCRE2 10.10 allows remote attackers to execute arbitrary code via a crafted regular expression, as demonstrated by /^(?P=B)((?P=B)(?J:(?P<B>c)("}