{"action":"Upgrade policykit-1 to 0.105-11 or later.","affected":[{"fixed":"0.105-11","introduced":"0"}],"component":"policykit-1","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.105-11"],"id":"tcs_01M5NB6J9PW85BR4ZTVYTSMEWA","modified_at":"2026-09-09T06:47:30.984216928Z","published_at":"2015-10-26T19:59:00.107Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3218","https://security-tracker.debian.org/tracker/CVE-2015-3218"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3218#Debian:13/policykit-1","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3218"}],"summary":"The authentication_agent_new function in polkitbackend/polkitbackendinteractiveauthority.c in PolicyKit (aka polkit) before 0.113 allows local users to cause a denial of service (NULL pointer derefere"}