{"action":"Upgrade horizon to 2015.1.0+2015.06.09.git15.e63af6c598-1 or later.","affected":[{"fixed":"2015.1.0+2015.06.09.git15.e63af6c598-1","introduced":"0"}],"component":"horizon","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2015.1.0+2015.06.09.git15.e63af6c598-1"],"id":"tcs_01M5NB6JEHSTAMHW8FVT9TKWVV","modified_at":"2026-09-10T06:00:05.958771707Z","published_at":"2015-08-20T20:59:00.117Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3219","https://security-tracker.debian.org/tracker/CVE-2015-3219"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3219","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3219"}],"summary":"Cross-site scripting (XSS) vulnerability in the Orchestration/Stack section in OpenStack Dashboard (Horizon) 2014.2 before 2014.2.4 and 2015.1.x before 2015.1.1 allows remote attackers to inject arbit"}