{"action":"Upgrade neutron to 2015.1.0+2015.06.24.git61.bdf194a0e1-1 or later.","affected":[{"fixed":"2015.1.0+2015.06.24.git61.bdf194a0e1-1","introduced":"0"}],"component":"neutron","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2015.1.0+2015.06.24.git61.bdf194a0e1-1"],"id":"tcs_01M5NB6JP05J1EC6M3R32V7SG8","modified_at":"2026-09-09T06:47:27.070786996Z","published_at":"2015-08-26T19:59:03.097Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3221","https://security-tracker.debian.org/tracker/CVE-2015-3221"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3221","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3221"}],"summary":"OpenStack Neutron before 2014.2.4 (juno) and 2015.1.x before 2015.1.1 (kilo), when using the IPTables firewall driver, allows remote authenticated users to cause a denial of service (L2 agent crash) b"}