{"action":"Upgrade ruby-rack to 1.5.2-4 or later.","affected":[{"fixed":"1.5.2-4","introduced":"0"}],"component":"ruby-rack","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.5.2-4"],"id":"tcs_01M5NB6KDXFBP1QDBHJ150VM8Y","modified_at":"2026-09-09T06:47:27.940540634Z","published_at":"2015-07-26T22:59:04.070Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3225","https://security-tracker.debian.org/tracker/CVE-2015-3225"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3225","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3225"}],"summary":"lib/rack/utils.rb in Rack before 1.5.4 and 1.6.x before 1.6.2, as used with Ruby on Rails 3.x and 4.x and other products, allows remote attackers to cause a denial of service (SystemStackError) via a"}