{"action":"Upgrade ghostscript to 9.15~dfsg-1 or later.","affected":[{"fixed":"9.15~dfsg-1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["9.15~dfsg-1"],"id":"tcs_01M5NB6M9VW2MB71ZHHK4J6KA2","modified_at":"2026-09-09T06:47:23.477391928Z","published_at":"2015-08-11T14:59:02.867Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3228","https://security-tracker.debian.org/tracker/CVE-2015-3228"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3228#Debian:14/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3228"}],"summary":"Integer overflow in the gs_heap_alloc_bytes function in base/gsmalloc.c in Ghostscript 9.15 and earlier allows remote attackers to cause a denial of service (crash) via a crafted Postscript (ps) file,"}