{"action":"Upgrade pam to 1.1.8-3.2 or later.","affected":[{"fixed":"1.1.8-3.2","introduced":"0"}],"component":"pam","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.8-3.2"],"id":"tcs_01M5NB6N51ZXMBT6BD7SXCM64A","modified_at":"2026-09-09T07:00:49.741398901Z","published_at":"2015-08-24T14:59:04.010Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3238","https://security-tracker.debian.org/tracker/CVE-2015-3238"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3238#Debian:13/pam","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3238"}],"summary":"The _unix_run_helper_binary function in the pam_unix module in Linux-PAM (aka pam) before 1.2.1, when unable to directly access passwords, allows local users to enumerate usernames or cause a denial o"}