{"action":"Upgrade trafficserver to 5.3.1-1 or later.","affected":[{"fixed":"5.3.1-1","introduced":"0"}],"component":"trafficserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.3.1-1"],"id":"tcs_01M5NB6PXNKCACTKVJBJ0FGMEW","modified_at":"2026-09-09T07:01:16.627200467Z","published_at":"2017-10-30T14:29:00.690Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3249","https://security-tracker.debian.org/tracker/CVE-2015-3249"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3249","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3249"}],"summary":"The HTTP/2 experimental feature in Apache Traffic Server 5.3.x before 5.3.1 allows remote attackers to cause a denial of service (out-of-bounds access and daemon crash) or possibly execute arbitrary c"}