{"action":"Upgrade apache-directory-api to 1.0.0~M20-3 or later.","affected":[{"fixed":"1.0.0~M20-3","introduced":"0"}],"component":"apache-directory-api","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.0~M20-3"],"id":"tcs_01M5NB6Q0468FNNF19BJNSC5EF","modified_at":"2026-09-09T07:00:50.428895674Z","published_at":"2017-09-07T13:29:00.200Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3250","https://security-tracker.debian.org/tracker/CVE-2015-3250"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3250","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3250"}],"summary":"Apache Directory LDAP API before 1.0.0-M31 allows attackers to conduct timing attacks via unspecified vectors."}