{"action":"Upgrade policykit-1 to 0.105-12 or later.","affected":[{"fixed":"0.105-12","introduced":"0"}],"component":"policykit-1","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.105-12"],"id":"tcs_01M5NB6QKV4KN079BFVG57B058","modified_at":"2026-09-09T06:47:26.652054183Z","published_at":"2015-10-26T19:59:02.887Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3255","https://security-tracker.debian.org/tracker/CVE-2015-3255"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3255#Debian:13/policykit-1","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3255"}],"summary":"The polkit_backend_action_pool_init function in polkitbackend/polkitbackendactionpool.c in PolicyKit (aka polkit) before 0.113 might allow local users to gain privileges via duplicate action IDs in ac"}