{"action":"Upgrade cups to 1.5.0-16 or later.","affected":[{"fixed":"1.5.0-16","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.5.0-16"],"id":"tcs_01M5NB6SAT5FMK06BS9CPV47D8","modified_at":"2026-09-09T06:47:24.925063744Z","published_at":"2015-07-14T16:59:03.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3279","https://security-tracker.debian.org/tracker/CVE-2015-3279"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3279#Debian:14/cups","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3279"}],"summary":"Integer overflow in filter/texttopdf.c in texttopdf in cups-filters before 1.0.71 allows remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via a crafted line siz"}