{"action":"Upgrade linux to 4.0.8-2 or later.","affected":[{"fixed":"4.0.8-2","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.0.8-2"],"id":"tcs_01M5NB6VM922NPFQNATW64YMEK","modified_at":"2026-09-09T06:47:29.937557462Z","published_at":"2015-08-31T10:59:09.737Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3291","https://security-tracker.debian.org/tracker/CVE-2015-3291"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3291#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3291"}],"summary":"arch/x86/entry/entry_64.S in the Linux kernel before 4.1.6 on the x86_64 platform does not properly determine when nested NMI processing is occurring, which allows local users to cause a denial of ser"}