{"action":"Upgrade xen to 4.6.0-1 or later.","affected":[{"fixed":"4.6.0-1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.6.0-1"],"id":"tcs_01M5NB6XTVZ5JDT4V42KTPNF8E","modified_at":"2026-09-09T06:47:31.267385509Z","published_at":"2015-04-28T14:59:02.560Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3340","https://security-tracker.debian.org/tracker/CVE-2015-3340"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3340#Debian:14/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3340"}],"summary":"Xen 4.2.x through 4.5.x does not initialize certain fields, which allows certain remote service domains to obtain sensitive information from memory via a (1) XEN_DOMCTL_gettscinfo or (2) XEN_SYSCTL_ge"}