{"action":"Upgrade ffmpeg to 7:2.6.2-1 or later.","affected":[{"fixed":"7:2.6.2-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:2.6.2-1"],"id":"tcs_01M5NB6XXCZN357DBP7YPZJM7F","modified_at":"2026-09-09T06:47:30.135454786Z","published_at":"2015-06-16T16:59:04.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3395","https://security-tracker.debian.org/tracker/CVE-2015-3395"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3395","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3395"}],"summary":"The msrle_decode_pal4 function in msrledec.c in Libav before 10.7 and 11.x before 11.4 and FFmpeg before 2.0.7, 2.2.x before 2.2.15, 2.4.x before 2.4.8, 2.5.x before 2.5.6, and 2.6.x before 2.6.2 allo"}