{"action":"Upgrade libmodule-signature-perl to 0.78-1 or later.","affected":[{"fixed":"0.78-1","introduced":"0"}],"component":"libmodule-signature-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.78-1"],"id":"tcs_01M5NB6YDA0MHG4FMT765DJZDR","modified_at":"2026-09-09T07:00:51.844725552Z","published_at":"2019-11-29T21:15:10.980Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3406","https://security-tracker.debian.org/tracker/CVE-2015-3406"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3406#Debian:14/libmodule-signature-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3406"}],"summary":"The PGP signature parsing in Module::Signature before 0.74 allows remote attackers to cause the unsigned portion of a SIGNATURE file to be treated as the signed portion via unspecified vectors."}