{"action":"Upgrade libmodule-signature-perl to 0.78-1 or later.","affected":[{"fixed":"0.78-1","introduced":"0"}],"component":"libmodule-signature-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.78-1"],"id":"tcs_01M5NB6YQRZPEET4HZFKHBTHT1","modified_at":"2026-09-09T06:47:18.426418748Z","published_at":"2015-05-19T18:59:05.277Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3408","https://security-tracker.debian.org/tracker/CVE-2015-3408"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3408","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3408"}],"summary":"Module::Signature before 0.74 allows remote attackers to execute arbitrary shell commands via a crafted SIGNATURE file which is not properly handled when generating checksums from a signed manifest."}