{"action":"Upgrade sqlite3 to 3.8.9-1 or later.","affected":[{"fixed":"3.8.9-1","introduced":"0"}],"component":"sqlite3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.8.9-1"],"id":"tcs_01M5NB6ZMSJVG9NDBQP6XKF5XS","modified_at":"2026-09-09T06:47:23.277694063Z","published_at":"2015-04-24T17:59:00.067Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3414","https://security-tracker.debian.org/tracker/CVE-2015-3414"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3414#Debian:14/sqlite3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3414"}],"summary":"SQLite before 3.8.9 does not properly implement the dequoting of collation-sequence names, which allows context-dependent attackers to cause a denial of service (uninitialized memory access and applic"}