{"action":"Upgrade ffmpeg to 7:2.6.1-1 or later.","affected":[{"fixed":"7:2.6.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7:2.6.1-1"],"id":"tcs_01M5NB707SP7RNCWEJGA463W1N","modified_at":"2026-09-09T06:47:17.989928032Z","published_at":"2015-04-24T17:59:03.393Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3417","https://security-tracker.debian.org/tracker/CVE-2015-3417"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3417#Debian:13/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3417"}],"summary":"Use-after-free vulnerability in the ff_h264_free_tables function in libavcodec/h264.c in FFmpeg before 2.3.6 allows remote attackers to cause a denial of service or possibly have unspecified other imp"}