{"action":"Upgrade quassel to 1:0.10.0-2.4 or later.","affected":[{"fixed":"1:0.10.0-2.4","introduced":"0"}],"component":"quassel","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:0.10.0-2.4"],"id":"tcs_01M5NB710XYW4FY121E35XJ8JR","modified_at":"2026-09-09T06:47:22.482899298Z","published_at":"2015-05-14T14:59:11.140Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3427","https://security-tracker.debian.org/tracker/CVE-2015-3427"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3427#Debian:14/quassel","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3427"}],"summary":"Quassel before 0.12.2 does not properly re-initialize the database session when the PostgreSQL database is restarted, which allows remote attackers to conduct SQL injection attacks via a \\ (backslash)"}