{"action":"Upgrade wordpress to 4.2.2+dfsg-1 or later.","affected":[{"fixed":"4.2.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.2.2+dfsg-1"],"id":"tcs_01M5NB7192PYP08YM92NHX54RM","modified_at":"2026-09-09T06:47:21.655710314Z","published_at":"2015-06-17T18:59:03.377Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3429","https://security-tracker.debian.org/tracker/CVE-2015-3429"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3429#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3429"}],"summary":"Cross-site scripting (XSS) vulnerability in example.html in Genericons before 3.3.1, as used in WordPress before 4.2.2, allows remote attackers to inject arbitrary web script or HTML via a fragment id"}