{"action":"Upgrade wordpress to 4.2+dfsg-1 or later.","affected":[{"fixed":"4.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.2+dfsg-1"],"id":"tcs_01M5NB71QG6RE5Q9QAM2TKCPQN","modified_at":"2026-09-09T06:47:28.875251050Z","published_at":"2015-08-05T01:59:00.090Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3438","https://security-tracker.debian.org/tracker/CVE-2015-3438"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3438#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3438"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in WordPress before 4.1.2, when MySQL is used without strict mode, allow remote attackers to inject arbitrary web script or HTML via a (1) four-byte"}