{"action":"Upgrade wordpress to 4.2+dfsg-1 or later.","affected":[{"fixed":"4.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.2+dfsg-1"],"id":"tcs_01M5NB721QXHVG05XY2RTC5WNC","modified_at":"2026-09-09T06:47:20.245223879Z","published_at":"2015-08-05T10:59:00.263Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3439","https://security-tracker.debian.org/tracker/CVE-2015-3439"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3439#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3439"}],"summary":"Cross-site scripting (XSS) vulnerability in the Ephox (formerly Moxiecode) plupload.flash.swf shim 2.1.2 in Plupload, as used in WordPress 3.9.x, 4.0.x, and 4.1.x before 4.1.2 and other products, allo"}