{"action":"Upgrade wordpress to 4.2.1+dfsg-1 or later.","affected":[{"fixed":"4.2.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.2.1+dfsg-1"],"id":"tcs_01M5NB7299AA0R359QTDXEQCPB","modified_at":"2026-09-09T06:47:27.842111708Z","published_at":"2015-08-03T14:59:00.103Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3440","https://security-tracker.debian.org/tracker/CVE-2015-3440"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3440#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3440"}],"summary":"Cross-site scripting (XSS) vulnerability in wp-includes/wp-db.php in WordPress before 4.2.1 allows remote attackers to inject arbitrary web script or HTML via a long comment that is improperly stored"}