{"action":"Upgrade xen to 4.4.0-1 or later.","affected":[{"fixed":"4.4.0-1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.4.0-1"],"id":"tcs_01M5NB73DT8NFGE48RBRAXWF4S","modified_at":"2026-09-09T06:47:33.140970029Z","published_at":"2015-05-13T18:59:00.157Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3456","https://security-tracker.debian.org/tracker/CVE-2015-3456"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3456#Debian:13/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3456"}],"summary":"The Floppy Disk Controller (FDC) in QEMU, as used in Xen 4.5.x and earlier and KVM, allows local guest users to cause a denial of service (out-of-bounds write and guest crash) or possibly execute arbi"}