{"action":"Upgrade libtasn1-6 to 4.4-3 or later.","affected":[{"fixed":"4.4-3","introduced":"0"}],"component":"libtasn1-6","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.4-3"],"id":"tcs_01M5NB73RSQHT9JFD9R8KP5ABJ","modified_at":"2026-09-09T06:47:24.840868609Z","published_at":"2015-05-12T19:59:24.043Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3622","https://security-tracker.debian.org/tracker/CVE-2015-3622"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3622#Debian:14/libtasn1-6","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3622"}],"summary":"The _asn1_extract_der_octet function in lib/decoding.c in GNU Libtasn1 before 4.5 allows remote attackers to cause a denial of service (out-of-bounds heap read) via a crafted certificate."}