{"action":"Upgrade keystone to 2015.1.0-1 or later.","affected":[{"fixed":"2015.1.0-1","introduced":"0"}],"component":"keystone","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2015.1.0-1"],"id":"tcs_01M5NB75BY2GZHW593CXTRNABF","modified_at":"2026-09-09T06:47:22.868795057Z","published_at":"2015-05-12T19:59:26.263Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3646","https://security-tracker.debian.org/tracker/CVE-2015-3646"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3646#Debian:14/keystone","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3646"}],"summary":"OpenStack Identity (Keystone) before 2014.1.5 and 2014.2.x before 2014.2.4 logs the backend_argument configuration option content, which allows remote authenticated users to obtain passwords and other"}