{"action":"Upgrade wireshark to 1.12.5+g5819e5b-1 or later.","affected":[{"fixed":"1.12.5+g5819e5b-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.12.5+g5819e5b-1"],"id":"tcs_01M5NB76QFT48NNEAFQDMDN541","modified_at":"2026-09-09T06:47:18.721222081Z","published_at":"2015-05-26T15:59:05.027Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3811","https://security-tracker.debian.org/tracker/CVE-2015-3811"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3811#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3811"}],"summary":"epan/dissectors/packet-wcp.c in the WCP dissector in Wireshark 1.10.x before 1.10.14 and 1.12.x before 1.12.5 improperly refers to previously processed bytes, which allows remote attackers to cause a"}