{"action":"Upgrade wireshark to 1.12.5+g5819e5b-1 or later.","affected":[{"fixed":"1.12.5+g5819e5b-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.12.5+g5819e5b-1"],"id":"tcs_01M5NB77FHMH9WA15129FA62N3","modified_at":"2026-09-09T06:47:28.949320291Z","published_at":"2015-05-26T15:59:09.150Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3815","https://security-tracker.debian.org/tracker/CVE-2015-3815"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3815","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3815"}],"summary":"The detect_version function in wiretap/logcat.c in the Android Logcat file parser in Wireshark 1.12.x before 1.12.5 does not check the length of the payload, which allows remote attackers to cause a d"}