{"action":"Upgrade libinfinity to 0.6.6-1 or later.","affected":[{"fixed":"0.6.6-1","introduced":"0"}],"component":"libinfinity","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.6.6-1"],"id":"tcs_01M5NB79DAECRV34M2EDP88626","modified_at":"2026-09-09T07:00:57.427566027Z","published_at":"2017-07-21T14:29:00.600Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3886","https://security-tracker.debian.org/tracker/CVE-2015-3886"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3886#Debian:13/libinfinity","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3886"}],"summary":"libinfinity before 0.6.6-1 does not validate expired SSL certificates, which allows remote attackers to have unspecified impact via unknown vectors."}