{"action":"Upgrade ansible to 1.9.2+dfsg-1 or later.","affected":[{"fixed":"1.9.2+dfsg-1","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.9.2+dfsg-1"],"id":"tcs_01M5NB7AT1DQ36ZFZ1B4T5X4SE","modified_at":"2026-09-09T06:47:17.759946535Z","published_at":"2015-08-12T14:59:21.697Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-3908","https://security-tracker.debian.org/tracker/CVE-2015-3908"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-3908#Debian:13/ansible","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-3908"}],"summary":"Ansible before 1.9.2 does not verify that the server hostname matches a domain name in the subject's Common Name (CN) or subjectAltName field of the X.509 certificate, which allows man-in-the-middle a"}