{"action":"Upgrade openssl to 1.0.2b-1 or later.","affected":[{"fixed":"1.0.2b-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.2b-1"],"id":"tcs_01M5NB7BZ7NAD3WAW7AYVZTAPC","modified_at":"2026-09-09T07:01:04.399135186Z","published_at":"2015-05-21T00:59:00.087Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-4000","https://security-tracker.debian.org/tracker/CVE-2015-4000"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-4000#Debian:12/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-4000"}],"summary":"The TLS protocol 1.2 and earlier, when a DHE_EXPORT ciphersuite is enabled on a server but not on a client, does not properly convey a DHE_EXPORT choice, which allows man-in-the-middle attackers to co"}