{"action":"Upgrade linux to 4.1.3-1 or later.","affected":[{"fixed":"4.1.3-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.1.3-1"],"id":"tcs_01M5NB7CJ1V6ETVG28M8XEBWPJ","modified_at":"2026-09-09T06:47:20.561629217Z","published_at":"2015-06-07T23:59:06.707Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-4002","https://security-tracker.debian.org/tracker/CVE-2015-4002"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-4002#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-4002"}],"summary":"drivers/staging/ozwpan/ozusbsvc1.c in the OZWPAN driver in the Linux kernel through 4.0.5 does not ensure that certain length values are sufficiently large, which allows remote attackers to cause a de"}