{"action":"Upgrade linux to 4.3-1 or later.","affected":[{"fixed":"4.3-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3-1"],"id":"tcs_01M5NB7D4ZZE1JSGH41RR5H57Z","modified_at":"2026-09-09T06:47:22.062657403Z","published_at":"2015-06-07T23:59:08.660Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-4004","https://security-tracker.debian.org/tracker/CVE-2015-4004"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-4004#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-4004"}],"summary":"The OZWPAN driver in the Linux kernel through 4.0.5 relies on an untrusted length field during packet parsing, which allows remote attackers to obtain sensitive information from kernel memory or cause"}