{"action":"Upgrade symfony to 2.7.0~beta2+dfsg-2 or later.","affected":[{"fixed":"2.7.0~beta2+dfsg-2","introduced":"0"}],"component":"symfony","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.7.0~beta2+dfsg-2"],"id":"tcs_01M5NB7E46WYS1ADK541PZ5ZJD","modified_at":"2026-09-09T06:47:25.811486724Z","published_at":"2015-06-02T14:59:12.253Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-4050","https://security-tracker.debian.org/tracker/CVE-2015-4050"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-4050#Debian:13/symfony","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-4050"}],"summary":"FragmentListener in the HttpKernel component in Symfony 2.3.19 through 2.3.28, 2.4.9 through 2.4.10, 2.5.4 through 2.5.11, and 2.6.0 through 2.6.7, when ESI or SSI support enabled, does not check if t"}