{"action":"Upgrade wpa to 2.3-2.2 or later.","affected":[{"fixed":"2.3-2.2","introduced":"0"}],"component":"wpa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.3-2.2"],"id":"tcs_01M5NB7GTYZNE7V36PMEJJ0B5N","modified_at":"2026-09-09T06:47:22.260954823Z","published_at":"2015-06-15T15:59:06.850Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-4142","https://security-tracker.debian.org/tracker/CVE-2015-4142"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-4142","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-4142"}],"summary":"Integer underflow in the WMM Action frame parser in hostapd 0.5.5 through 2.4 and wpa_supplicant 0.7.0 through 2.4, when used for AP mode MLME/SME functionality, allows remote attackers to cause a den"}