{"action":"Upgrade wpa to 2.3-2.2 or later.","affected":[{"fixed":"2.3-2.2","introduced":"0"}],"component":"wpa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.3-2.2"],"id":"tcs_01M5NB7H62YGTKK7KXDWCJ1CXA","modified_at":"2026-09-09T06:47:25.662706234Z","published_at":"2015-06-15T15:59:07.913Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-4143","https://security-tracker.debian.org/tracker/CVE-2015-4143"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-4143#Debian:13/wpa","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-4143"}],"summary":"The EAP-pwd server and peer implementation in hostapd and wpa_supplicant 1.0 through 2.4 allows remote attackers to cause a denial of service (out-of-bounds read and crash) via a crafted (1) Commit or"}