{"action":"Upgrade wpa to 2.3-2.2 or later.","affected":[{"fixed":"2.3-2.2","introduced":"0"}],"component":"wpa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.3-2.2"],"id":"tcs_01M5NB7HWTT0XEF3X35AX6KNRV","modified_at":"2026-09-09T06:47:31.091423106Z","published_at":"2015-06-15T15:59:10.617Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-4146","https://security-tracker.debian.org/tracker/CVE-2015-4146"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-4146","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-4146"}],"summary":"The EAP-pwd peer implementation in hostapd and wpa_supplicant 1.0 through 2.4 does not clear the L (Length) and M (More) flags before determining if a response should be fragmented, which allows remot"}