{"action":"Upgrade xen to 4.6.0-1 or later.","affected":[{"fixed":"4.6.0-1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.6.0-1"],"id":"tcs_01M5NB7K3AV6F7C27TMK4C8YV4","modified_at":"2026-09-09T06:47:28.564331563Z","published_at":"2015-06-15T15:59:13.367Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-4164","https://security-tracker.debian.org/tracker/CVE-2015-4164"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-4164#Debian:13/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-4164"}],"summary":"The compat_iret function in Xen 3.1 through 4.5 iterates the wrong way through a loop, which allows local 32-bit PV guest administrators to cause a denial of service (large loop and system hang) via a"}