{"action":"Upgrade linux to 4.0.2-1 or later.","affected":[{"fixed":"4.0.2-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.0.2-1"],"id":"tcs_01M5NB7KDZEB0B95JEH5VTZAQK","modified_at":"2026-09-09T06:47:20.431525022Z","published_at":"2015-08-05T18:59:00.120Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-4167","https://security-tracker.debian.org/tracker/CVE-2015-4167"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-4167#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-4167"}],"summary":"The udf_read_inode function in fs/udf/inode.c in the Linux kernel before 3.19.1 does not validate certain length values, which allows local users to cause a denial of service (incorrect data represent"}