{"action":"Upgrade clamav to 0.101.4-r0 or later.","affected":[{"fixed":"0.101.4-r0","introduced":"0"}],"component":"clamav","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.12","exploited":false,"fixed_versions":["0.101.4-r0"],"id":"tcs_01M5NB7NGT198CAAE8Q65X8NFV","modified_at":"2026-09-21T06:17:52.466355707Z","published_at":"2019-11-05T19:15:10.477Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-12625","https://security.alpinelinux.org/vuln/CVE-2019-12625"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-12625","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-12625"}],"summary":"ClamAV versions prior to 0.101.3 are susceptible to a zip bomb vulnerability where an unauthenticated attacker can cause a denial of service condition by sending crafted messages to an affected system"}