{"action":"Upgrade libmspack to 0.5-1 or later.","affected":[{"fixed":"0.5-1","introduced":"0"}],"component":"libmspack","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.5-1"],"id":"tcs_01M5NB7PE1GVG7K1WH78J94A7D","modified_at":"2026-09-09T06:47:32.577353520Z","published_at":"2015-06-11T14:59:04.923Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-4470","https://security-tracker.debian.org/tracker/CVE-2015-4470"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-4470#Debian:13/libmspack","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-4470"}],"summary":"Off-by-one error in the inflate function in mszipd.c in libmspack before 0.5 allows remote attackers to cause a denial of service (buffer over-read and application crash) via a crafted CAB archive."}