{"action":"Upgrade libmspack to 0.5-1 or later.","affected":[{"fixed":"0.5-1","introduced":"0"}],"component":"libmspack","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.5-1"],"id":"tcs_01M5NB7PPJ1ZBAE4DJ671XETFX","modified_at":"2026-09-09T06:47:22.658957902Z","published_at":"2015-06-11T14:59:06.047Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-4471","https://security-tracker.debian.org/tracker/CVE-2015-4471"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-4471#Debian:13/libmspack","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-4471"}],"summary":"Off-by-one error in the lzxd_decompress function in lzxd.c in libmspack before 0.5 allows remote attackers to cause a denial of service (buffer under-read and application crash) via a crafted CAB arch"}