{"action":"Upgrade libvpx to 1.4.0-4 or later.","affected":[{"fixed":"1.4.0-4","introduced":"0"}],"component":"libvpx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.0-4"],"id":"tcs_01M5NB7RFE3RH1BJE88V8M1AHE","modified_at":"2026-09-09T06:47:23.221760658Z","published_at":"2015-09-24T04:59:09.303Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-4506","https://security-tracker.debian.org/tracker/CVE-2015-4506"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-4506#Debian:14/libvpx","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-4506"}],"summary":"Buffer overflow in the vp9_init_context_buffers function in libvpx, as used in Mozilla Firefox before 41.0 and Firefox ESR 38.x before 38.3, allows remote attackers to execute arbitrary code via a cra"}