{"action":"Upgrade chicken to 4.10.0-1 or later.","affected":[{"fixed":"4.10.0-1","introduced":"0"}],"component":"chicken","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.10.0-1"],"id":"tcs_01M5NB7RWFQCY0PPE7GJAFB0BV","modified_at":"2026-09-09T07:01:04.595182303Z","published_at":"2017-03-29T14:59:00.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-4556","https://security-tracker.debian.org/tracker/CVE-2015-4556"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-4556#Debian:13/chicken","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-4556"}],"summary":"The string-translate* procedure in the data-structures unit in CHICKEN before 4.10.0 allows remote attackers to cause a denial of service (crash)."}