{"action":"Upgrade libwmf to 0.2.8.4-10.4 or later.","affected":[{"fixed":"0.2.8.4-10.4","introduced":"0"}],"component":"libwmf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.2.8.4-10.4"],"id":"tcs_01M5NB7S1Q92PSGA6CYY45TJTF","modified_at":"2026-09-09T06:47:22.085940393Z","published_at":"2015-07-01T14:59:10.707Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-4588","https://security-tracker.debian.org/tracker/CVE-2015-4588"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-4588","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-4588"}],"summary":"Heap-based buffer overflow in the DecodeImage function in libwmf 0.2.8.4 allows remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via a crafted \"run-length count"}