{"action":"Upgrade cacti to 0.8.8e+ds1-1 or later.","affected":[{"fixed":"0.8.8e+ds1-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.8.8e+ds1-1"],"id":"tcs_01M5NB7TD3WP7ZFC2KQEBQ57Q0","modified_at":"2026-09-09T06:47:18.266976301Z","published_at":"2015-08-11T14:59:10.163Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-4634","https://security-tracker.debian.org/tracker/CVE-2015-4634"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-4634#Debian:14/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-4634"}],"summary":"SQL injection vulnerability in graphs.php in Cacti before 0.8.8e allows remote attackers to execute arbitrary SQL commands via the local_graph_id parameter."}